gohaki.com Professional Webdesign

Professional WordPress Web & Grafic Design 2020

Share on facebook
Share on google
Share on twitter
Share on linkedin

Die PHP Versionen 4 und 5 sind bereits über zehn Jahre alt und werden nicht mehr weiterentwickelt. Das bedeutet, dass keine Fehlerbehebung mehr stattfindet, wenn z.B. Sicherheitslücken bekannt werden – somit sind Nutzer solcher veralteten Versionen einem höheren Risiko von Hacks und Viren ausgesetzt. Aus diesem Grund haben fast alle Hostinganbieter entschieden, diese alten Versionen in Ihren System künftig nicht mehr anzubieten. 

Was können Sie tun wenn Sie davon betroffen sind und Ihre Webseite noch auf PHP 4 oder 5 warscheinlich auch noch mit einer alten MySQL Datenbank Version 4 läuft

PHP VERSION 4 -5 WIRD ABGESCHALTET

Spätestens nach der Abschaltung der PHP Version  4 und 5 bei Ihrem Hostingprovider wird Ihre Webseite nicht mehr funktionieren, lassen Sie es bitte nicht soweit kommen und kontaktieren Sie uns, gerne sind wir Ihnen behilflich und finden eine Lösung für Sie.

Share on facebook
Share on twitter
Share on whatsapp

Hinterlasse deine Meinung

Neueste Beiträge

Aboniere unseren Newsletter

Du kannst unseren Newsletter jederzeit auch abgestellen